HOOPS Installer - Cannot retrieve remote tree

Hello;

I’m new to the HOOPS Web Platform, and have encountered an error shortly after starting the installer. As soon as I click the “Next” button for the first time to start the installation process, I receive an error “Cannot retrieve remote tree .”

Looking at the settings, I can see it refers to 2 AWS S3 repositories (e.g. https://s3-us-west-1.amazonaws.com/ts3d.demo.webplatform.installer/repository). If I attempt to access these directly using a web browser (to test accessibility), I get an access denied error.

<Error>
    <Code>AccessDenied</Code>
    <Message>Access Denied</Message>
    <RequestId>C8DA6BCBDADD2D1C</RequestId>
    <HostId>
        WANOAP12Yk2VViScJqYFvkMZJ2JSk/EeiUK54A0J3zVW6Tii7YAz+SpO9jLj1Tg97QtOUWiZ3tg=
    </HostId>
</Error>

Additionally, if I select one of the repos in the installer and click “Test”, I get an error and the Show Details button give me “Cannot open Updates.xml for reading: No file name specified”.

Hoping someone can help with this - am guessing this just something obvious/basic that I’m doing wrong. Thanks in advance.

Nevermind, problem solved. The “curl” command was not installed on my machine. “apt-get install curl” fixed it.

Hi Brian,

Glad to see you finally completed your installation. We wish you a great evaluation of our technology.

Return to techsoft3d.com