What does the "BAD_STREAM_VERSION" message in the Communicator server logs mean?

If you’re seeing the following error message, you most likely have an old version of the web viewer JavaScript either cached in your browser or in your web application that you are trying to use with a newer version of HOOPS Communicator:

<OPEN_MODEL_FAILED reason=“BAD_STREAM_VERSION” expected=“66” actual=“59”>

Upgrading to the latest version of the web viewer JavaScript should fix this error.

Return to techsoft3d.com