The supplied license key does not support HOOPS Communicator

Hi,

I am currently evaluating HOOPs web platform, and has installed the platform and would like to try the converter application following the instructions in here Quickstart

But the converter reported this error, “The supplied license key does not support HOOPS Communicator”.
Can someone help me with this problem? Thanks!

Regards,
Wayne

Wayne,

Our installer doesn’t update the license key in \HOOPS_Communicator_2020\authoring\converter\example\sample.bat and the default license has expired.

Please replace the value of CONVERT_LICENSE_KEY in sample.bat (or your command line) with your personal license key from manage.techsoft3d.com for the HOOPS Web Platform (not the HOOPS Native Platform).

Please let us know if there is anything else that we can help you with.

Jonathan

Got it, thanks Jonathan!